Jump to content

Ingesting Natives - 0 Documents Ingested (Log File stated process canceled/aborted)


Nschmidt
 Share

Recommended Posts

This is a re-occurring issue. During native ingestion it seems like the ingestion will not ingest for little to no reason and the log file is not detailing much more than process aborted/canceled. For instance, in some projects, it may do this every 5th set of foleers. The last time this happened it was just two folders of pdfs, and all the settings seemed to be in line. Any suggestions on how to troubleshoot this type of issue???

Link to comment
Share on other sites

This is a re-occurring issue. During native ingestion it seems like the ingestion will not ingest for little to no reason and the log file is not detailing much more than process aborted/canceled. For instance, in some projects, it may do this every 5th set of foleers. The last time this happened it was just two folders of pdfs, and all the settings seemed to be in line. Any suggestions on how to troubleshoot this type of issue???

Link to comment
Share on other sites

  • 2 weeks later...
Guest Joshua DeLapp

Thanks for posting, and I apologize for the delay in responding.

 

I'll be glad to provide what assistance I can through community, but this may be an issue best resolved by contacting our support team. That said: What version of EclipseSE are you working with? Additionally, are you using the 32-bit or 64-bit (streaming) ingestion for the case?

Link to comment
Share on other sites

Guest Joshua DeLapp

Thanks for posting, and I apologize for the delay in responding.

 

I'll be glad to provide what assistance I can through community, but this may be an issue best resolved by contacting our support team. That said: What version of EclipseSE are you working with? Additionally, are you using the 32-bit or 64-bit (streaming) ingestion for the case?

Link to comment
Share on other sites

  • 2 weeks later...

I had this happen to me with PDFs I received from an outside party. If you check the properties in the pdf (File->Properties->Description Tab-> Advanced-> PDF Producer) it is probably some weird PDF maker. I ended up recreating the PDFS by printing to PDF and that solved my issue.

Link to comment
Share on other sites

I had this happen to me with PDFs I received from an outside party. If you check the properties in the pdf (File->Properties->Description Tab-> Advanced-> PDF Producer) it is probably some weird PDF maker. I ended up recreating the PDFS by printing to PDF and that solved my issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...