Jump to content

Are you missing text on buttons in Eclipse SE?


Ipro_TannerComes
 Share

Recommended Posts

  • IPRO Employee

I've received a call here or there where a user got a new machine and installed Eclipse SE and the buttons were missing text, or there were other strange display issues. One such call came from @Lori Bregenzer and she helped me figure out a way to work around this:

 

1. Right-click on the desktop. Choose "Display Settings", or go to Control Panel -> appearance and Personalization -> Display

2. Locate the Change the size of all items section.

3. Change the size to Smaller - 100%

4. Restart the PC to apply the changes universally.

  • Like 1
Link to comment
Share on other sites

  • IPRO Employee

I've received a call here or there where a user got a new machine and installed Eclipse SE and the buttons were missing text, or there were other strange display issues. One such call came from @Lori Bregenzer and she helped me figure out a way to work around this:

 

1. Right-click on the desktop. Choose "Display Settings", or go to Control Panel -> appearance and Personalization -> Display

2. Locate the Change the size of all items section.

3. Change the size to Smaller - 100%

4. Restart the PC to apply the changes universally.

  • Like 1
Link to comment
Share on other sites

  • IPRO Employee

I've received a call here or there where a user got a new machine and installed Eclipse SE and the buttons were missing text, or there were other strange display issues. One such call came from @Lori Bregenzer and she helped me figure out a way to work around this:

 

1. Right-click on the desktop. Choose "Display Settings", or go to Control Panel -> appearance and Personalization -> Display

2. Locate the Change the size of all items section.

3. Change the size to Smaller - 100%

4. Restart the PC to apply the changes universally.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

I have found that recent Windows 10 updates have changed how the Display Settings work in the Windows 10 settings. Because of this, the above fix may no longer bring back the missing text within buttons in Eclipse SE.

 

 

The following steps seem to resolve this issue if changing the Windows 10 display settings does not work:

 

1. Right-click the Eclipse SE Desktop shortcut (on your desktop or in the taskbar)

2. Select Properties

3. Navigate to the Compatibility tab

4. Locate the "Disable display scaling on high DPI settings" checkbox > Check this box

5. Select "System" from the drop-down list associated with this checkbox

6. Restart the Eclipse SE Desktop application

 

The missing text should now be present in Eclipse SE.

Edited by Jason Lester
Link to comment
Share on other sites

I have found that recent Windows 10 updates have changed how the Display Settings work in the Windows 10 settings. Because of this, the above fix may no longer bring back the missing text within buttons in Eclipse SE.

 

 

The following steps seem to resolve this issue if changing the Windows 10 display settings does not work:

 

1. Right-click the Eclipse SE Desktop shortcut (on your desktop or in the taskbar)

2. Select Properties

3. Navigate to the Compatibility tab

4. Locate the "Disable display scaling on high DPI settings" checkbox > Check this box

5. Select "System" from the drop-down list associated with this checkbox

6. Restart the Eclipse SE Desktop application

 

The missing text should now be present in Eclipse SE.

Edited by Jason Lester
Link to comment
Share on other sites

  • 8 months later...
Guest gsuddes@mmwr.com

We have a paralegal who uses a higher font size, and it certainly messes with her dialog box options when printing. We're on Win7, and tried to use this Compatibility Tab procedure, but the options are somewhat different and there was no apparent changes when I restarted SE.

 

Also, we've just installed SE on Win10 for the first time, and I notice that the text in the Title Bar of the window becomes very blurred when the window is maximized. Anyone else experience this and figured out a solution?

Link to comment
Share on other sites

  • 1 month later...
  • IPRO Employee

When selecting the compatibility settings, it may say 'Override High DPI Scaling', or 'Override High DPI Scaling Behavior. Scaling performed by:'. The dropdown will need to be changed to 'System'.

 

Screenshot for reference:

 

HighDPIScaling.png.572c35acdb5ba2ba73e2706fac44d598.png

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...